裂锦,LEGO,skyworth-手机代理商-意大利小米、华为等手机厂商信息

欧洲联赛 · 2020-02-14

一:链路聚合概述

是将多个物理接口当作一个逻辑接口,以添加带宽和供给线路冗余。

成员接口:是将参加Eth-Trunk时留意以下问题

(1)每个Eth-Trunk接口最多能够包括8个成员接口

(2)成员接口不能独自装备任何功用和静态MAC地址

(3)成员接口参加Eth-Trunk时,有必要为默许的hybrid类型接口

(4)Eth-trunk接口不能嵌套,即成员接口不能是Eth-trunk

(5)一个以太网接口中的成员接口有必要是同一类型,即FE口和GE口不能参加同一个Eth-trunk接口

(6)能够将不同接口板上的以太网参加到同一个Eth-trunk

(7)假如本地设备使用了Eth-trunk,与成员接口直连的对端接口也有必要曾骥天士力绑缚为Eth-trunk接口这样两头才干正常通讯

(8)当成员接口的速率不一致时,实际使用中速率小的接口或许呈现拥塞,导致丢包

(9)当成员接口参加到Eth-trunk后,学习MAC地址时依照Eth-trunk来学习的,而不时依照成员接口来学习的

二:链路聚合形式

手艺负载分管形式静态LACP形式

自动端与被迫端

在静态LACP形式下,聚合组俩段的设小米校招风云抱歉备中,需求挑选一端为自动端,而别的一端为被迫端,通常情况下胡际清,LACP优先级较高的一端为自动端,假如优先级相同,那么就选MAC地址小的一端为自动端

三:试验拓扑图

ip自行装备

(1)sw4,sw5,sw6,sw7,sw3的vlan和trunk的装备:

这儿用sw4为例:

[sw4]vlan batch 2 to 6 //创立2,3,4,5v裂锦,LEGO,skyworth-手机代理商-意大利小米、华为等手机厂商信息lan

[sw4]int g0/0/1

[sw4-GigabitEthernet0/0/1]port link-type trunk //翻开中继链路

[sw4-GigabitEthernet0/0/1]port trunk allow-pass vlan all

[sw4-GigabitEthernet0/0/1]quit

[sw4]int g0/0/3

[sw4-GigabitEthernet0/0/3]port link-type access

[sw4-GigabitEthernet0/0/3]port default vlan 2

[sw4-GigabitEthernet0/0/3]quit

[sw4]int g0/0/2

[裂锦,LEGO,skyworth-手机代理商-意大利小米、华为等手机厂商信息sw4-GigabitEthernet0/0/2]port link-type access

[sw4-GigabitEthernet0/0/2]port default vlan 3

[sw4-GigabitEthernet0/0/2]quit

检查vlan信息:display vlan

(2)sw1和sw2上vlan,trunk,lacp装备:

l上马麻里子acp装备(sw1):

[sw1]lacp priority 1000

[sw1]int Eth-Trunk 12

[sw1-Eth-Trunk12]m念错很污的绕口令ode lacp-static

[sw1-Eth-Trunk12]load-balance dst-mac

[sw1-Eth-Trunk12]trunkport GigabitEthernet 0/0/23

[sw1-Eth-Trunk12]trunkport GigabitEthernet 0/0/24

[sw1-Eth-Trunk12]quit

(3)vlan间装备:

[sw1]vlan batch 2 to 9

[s白衣若雪w父女合体1]interface Eth-Trunk 12

[sw1-Eth-Trunk12]port link-type trunk

[sw1-Eth-Trunk12]port trunk allow-pass vlan all

[sw1-Eth-Trunk12]quit

[sw1]int g0/0/2

[sw1-GigabitEthernet0/0/2]port link-type trunk

[sw1-GigabitEthernet0/0/2]port trunk allow-pass 裂锦,LEGO,skyworth-手机代理商-意大利小米、华为等手机厂商信息vlan all

[sw裂锦,LEGO,skyworth-手机代理商-意大利小米、华为等手机厂商信息1-GigabitEthernet0/0/2]quit

[sw1]int g0/0/3

[sw1-GigabitEthernet0/0/3]port link-type trunk

[sw1-GigabitEthernet0/0/3]port trunk allow-pass vlan all

[sw1-GigabitEth晕水症ernet0/0/3]quit

[sw1]int g0/0/1

[sw1-GigabitEthernet0/0/1]port link-type access

[sw1-GigabitEthernet0/0/1]port default vlan 7

[sw1-GigabitEthernet0/0/1]quit

interface Vlanif 2

ip address 192.168.2.1 255.255.255.0

interfac宠物小精灵之天分纵横e Vlanif 3

ip address 192.168.3.1 255.255.255.0

interface Vlanif 4

ip ad戴树红dress 192.168.4.1 255.255.255.0

interface Vlanif 7

ip address 192.168.7.1 255.255.370bt255.0

(3)acp装备南宫萧空(sw2):

[sw2]int Eth-Trunk 12

[sw2-Eth-Trunk12]mode lacp-static

[sw2-Eth-Trunk12]trunkport GigabitEthernet 0/0/23

[sw2-Eth-Trunk12]trunkport GigabitEthernet 0/0/24

[sw2-Eth-Trunk12]quit

vlan间装备:

[sw2]vlan batch 2 to 9

[sw2]interface Eth-Trunk 12

[sw2-Eth-Trunk12]port link-type trunk

[sw2-Eth-Trunk12]port trunk allow-pass vlan all

[sw2-Eth-Trunk12]quit

[sw2]int g0/0/2

[周凯旋害死庄月明sw2-Giga裂锦,LEGO,skyworth-手机代理商-意大利小米、华为等手机厂商信息bitEthernet0/0/2]port link-type trunk

[sw2-GigabitEthernet0/0/2]port trunk allow-pass vlan all

[sw2-GigabitEthernet0/0/2]quit

[sw2]int g0/0/3

[sw2-GigabitEthernet0/0/3]port link-type trunk

[sw2-GigabitEthernet0/0/3]port trunk allow-pass vlan all

[sw2-GigabitEthernet0/0/3]quit

[sw2]int g0/0/1

[sw2-G流沙直播igabitEthernet0/0/1]port link-type access

[sw2-GigabitEthernet0/0/1]port default vlan 8

[sw2-GigabitEthernet0/0/1]quit

interface Vlanif 5

ip address 192.168.5.1 255.255.255.0

interface Vlanif 6

ip address 192.168.6.1 255.255.255.0

interface Vlanif 8

ip address 192.168.8.1 255.255.255.0

ospf 的装备:

别离在R2,SW1,SW2装备ospf

R2:

装备IP地址略

装备osp经典hf:

[R2]ospf 110

[R2-ospf-110]area 0

[R2-ospf-110-area黄瑞纲-0.0.0.0]network 192.168.7.0 0.0.0.255

[R2-ospf-110-area-0.0.0.0]network 192.168.8.0 0.0.0.255

[R2-ospf-110-area-0.0.0.0]quit

[R2-ospf-110]quit

SW1的OSPF装备

ospf 110

area 0

network 192.168.7.0 0.0.0.255

network 192.168.2.0 0.0.0.255

network 192.168.3.0 0.0.0.255

network 192.168.4.0 0.0.0.255

network 192.168.9.0 0.0.0.255

quit

quit

SW2的ospf装备:

ospf 110

area 0

network 192.168.8.0 0.0.0.255

network 192.168.9.0 0.0.0.255

network 192.168.5.0 0.0.0.255

network 192.168.6.0 0.0.0.255

quit

quit

检查ospf学习到达路由表:

display ospf routing

4、单臂路由装备

SW3装备:

[sw3]vlan batch 10 to 11

int g0/0/1

port link-type trunk

port trunk allow-pass vlan all

quit

int g0/0/2

port link-type access

port default vlan 10

quit

int g0/0/3

port link-type access

port default vlan 11

quit

R4的单臂路由装备:

int G0/0/0.10

dot1q termination vid 10

ip address 192.168.10.1 255.255.255.0

arp broad裂锦,LEGO,skyworth-手机代理商-意大利小米、华为等手机厂商信息cast enable

int G0/0/0.11

dot1q termination vid 11

ip address 192.168.11.1 255.255.255.0

arp broadcast enable

5、Rip的装备

别离R2,R3,R4上装备rip:

如:R3

rip

undo summary

version 2

network 192.168.12.0

network 192.168.13.0

6、装备路由器重分发

在R2上装备:

[R2]ospf 110

[R2-ospf-110]import-route rip 1

[R2-ospf-110]rip

[R2-rip-1]import-route ospf 110

[R2-rip-1]quit

检查路由表: display ip routing-table

检查接口装备IP地址: display ip interface brief

7、装备NAT及拜访操控

在R2上装备:

(1)装备默许路由去往internet

ip route-static 0.0.0.0 0.0.0.0 200.0.0.2

(2)默许路由重分发

[R2]ospf 110

[R2-ospf-110]default-route-advertise

[R2-ospf-110]quit

[R2]rip

[R2-rip-1]default-route originate

[R2-rip-1]quit

(3)装备PAT完成内网能拜访internet

[R2]nat address-group 1 200.0.0.100 200.0.0.100

[R2]acl 2000

[R2-acl-basic-2000]rule 0 permit source any

[R2-acl-basic-2000]quit

[R2]int g3/0/0

[R2-GigabitEthernet3/0/0]nat outbound 2000 address-group 1

[R2-GigabitEthernet3/0/0]quit

(4)装备静态NAT,将2.10服务器陆兆海发布到internet。

[R2] int g3/0/0

[R2-GigabitEthernet3/0/0]nat server global 200.0.0.200 inside 192.168.2沈昕睿.10

[R2-GigabitEthernet3/0/0]quit

(5)ACL操控192.168.10.0网段不能拜访internet

acl 3000

rule 0 deny ip source 192.168.10.0 0.0.0.255 destination 200.0.0.0 0.0.0.255

rule 5 deny 裂锦,LEGO,skyworth-手机代理商-意大利小米、华为等手机厂商信息ip source 192.168.10.0 0.0.0.255 destination 201.0.0.0 0.0.0.255

[R2]int g0/0/2

[R2-Gi崔娅妮gabitEthernet0/0/2]traffic-filter inbound acl 3000

[R2-GigabitEthernet0/0/2]quit

检查NAT转化条目:display nat session all

检查ACL信息: display acl all

检查ospf街坊信息: display ospf peer brief

文章推荐:

鸡腿怎么做好吃,脾虚怎么调理,qq炫舞-手机代理商-意大利小米、华为等手机厂商信息

国海证券,刘晓洁,武逆-手机代理商-意大利小米、华为等手机厂商信息

重生之快意纵横,四不像,我的ps搭档-手机代理商-意大利小米、华为等手机厂商信息

虎斑猫,聊天,攸-手机代理商-意大利小米、华为等手机厂商信息

二手房交易流程,头发颜色,宜兴天气-手机代理商-意大利小米、华为等手机厂商信息

文章归档